Retourner à l'accueil du site  
Design:
Accueil
Actu Freenews
FAQ
Forums
Glossaire
Etat du réseau
Dossiers
Dialogue en direct
Liens ADUF
Newsletter
Livre d'or
Statistiques
A propos de l'ADUF
Quelle version de wordpress ?
Aller en bas de la page
ADUF Index du Forum » Pages perso & dl.free.fr
Répondre au sujet Voir le sujet précédent : Voir le sujet suivant 
MessagePosté le: Samedi 2 Décembre 2017 19:25:24 Aucun numéro de ligne indiqué dans le profil Répondre en citantReporter le post à l'équipe de modération
J2H31
(Auteur du topic)

Nouveau
Nouveau

Hors-ligne

Inscrit le : 15 Oct 2006
Messages : 34
Sexe :

Forfait : Freebox Dégroupage Total





Bonjour,
j'essaie en vain d'installer wordpress sur ma page perso.
J'ai essayé la version 4.6.1 avec php 1 dans le fichier .htaccess mais j'ai toujours le message :

"Your server is running PHP version 5.1.3RC4-dev but WordPress 4.6.1 requires at least 5.2.4"

merci de votre aide
Voir le profil de l'utilisateur Envoyer un message privé
MessagePosté le: Samedi 2 Décembre 2017 21:51:19 Aucun numéro de ligne indiqué dans le profil Répondre en citantReporter le post à l'équipe de modération
lppcf
Intéressé
Intéressé

Hors-ligne

Inscrit le : 08 Oct 2016
Messages : 93
Sexe :

Forfait : Accès libre





Tu trouvera un ficher .htaccess optimisé pour WordPress sur les Pages Perso de Free à cette adresse :
https://frama.link/vHKP8hJN

Avec ce fichier, la dernière version de wordpress est compatible
Voir le profil de l'utilisateur Envoyer un message privé
MessagePosté le: Mardi 6 Février 2018 09:17:34 Aucun numéro de ligne indiqué dans le profil Répondre en citantReporter le post à l'équipe de modération
JYC
Nouveau
Nouveau

Hors-ligne

Inscrit le : 06 Fév 2018
Messages : 2
Sexe :
Ville : le mans

Forfait : Freebox Dégroupage Partiel





Bonjour,
J'ai un petit site sur les pages perso et j’essaie de le "moderniser". J'ai commencé par construire un site en local avec flywheel et j'en suis à la phase de migration que j'éssaie de faire avec l'extension duplicator. j'ai des soucis de compatibilité car je n'arrive pas à aller à la fin de la procédure, à chaque fois je récupère des message d'erreurs. J'ai bien placé un fichier .htaccess pour monter à la version php 5.6.8 (avec flywheel, je peux choisir la version php5.6.20, si je prends en-dessous, problème d'installation d'extension comme duplicator) mais à chaque fois ce fichier .htaccess est écrasé par WP lors du déployement par installer.php. J'arrive en remettant mon fichier et à rafraichir à faire progresser l'installation mais il manque toujours un morceau... Bref, je n'y arrive pas. le transfert en manuel de mon site local me parait compliqué en l'état de mes connaissances. Y-aurait-il un tuto pour installer pas à pas et surtout, quel sont les choix à faire absolument pour la version WP, BD etc..
Merci pour votre aide
JY
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
MessagePosté le: Mardi 6 Février 2018 14:38:47 Aucun numéro de ligne indiqué dans le profil Répondre en citantReporter le post à l'équipe de modération
lppcf
Intéressé
Intéressé

Hors-ligne

Inscrit le : 08 Oct 2016
Messages : 93
Sexe :

Forfait : Accès libre





JYC a écrit:
Bonjour,
J'ai un petit site sur les pages perso et j’essaie de le "moderniser". J'ai commencé par construire un site en local avec flywheel et j'en suis à la phase de migration que j'éssaie de faire avec l'extension duplicator. j'ai des soucis de compatibilité car je n'arrive pas à aller à la fin de la procédure, à chaque fois je récupère des message d'erreurs. J'ai bien placé un fichier .htaccess pour monter à la version php 5.6.8 (avec flywheel, je peux choisir la version php5.6.20, si je prends en-dessous, problème d'installation d'extension comme duplicator) mais à chaque fois ce fichier .htaccess est écrasé par WP lors du déployement par installer.php. J'arrive en remettant mon fichier et à rafraichir à faire progresser l'installation mais il manque toujours un morceau... Bref, je n'y arrive pas. le transfert en manuel de mon site local me parait compliqué en l'état de mes connaissances. Y-aurait-il un tuto pour installer pas à pas et surtout, quel sont les choix à faire absolument pour la version WP, BD etc..
Merci pour votre aide
JY


Je ne connais pas duplicator.
Pour une migration, le plus simple et de faire un dump de la BDD locale, puis de l'importer dans la base via phpMyAdmin (attention à l'encodage de caractère qui peut poser problème avec les versions de MySQL récentes).
Ensuite, on copie les fichiers par FTP en prenant soins de modifier les infos de connexion a la base SQL dans wp-config.php.
Au final, il faut modifier les liens et l'uri de base dans les tables de WP.
Voir le profil de l'utilisateur Envoyer un message privé
MessagePosté le: Mardi 6 Février 2018 16:25:33 Aucun numéro de ligne indiqué dans le profil Répondre en citantReporter le post à l'équipe de modération
JYC
Nouveau
Nouveau

Hors-ligne

Inscrit le : 06 Fév 2018
Messages : 2
Sexe :
Ville : le mans

Forfait : Freebox Dégroupage Partiel





Merci pour la réponse aussi rapide, novice, j'ai encore un peu de mal à cibler sur le serveur local où se trouvent les éléments de la BD. Quand je l'aurais bien identifier, je pourrais le faire par ftp que je connais plutôt bien. Merci encore
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
MessagePosté le: Jeudi 15 Mars 2018 23:14:46 NRA : PAR95 (Parmain) V2 Tous les DSLAM de ce NRA sont joignablesMembres sur ce NRADétails sur ce NRA Ligne : 1404 m (21 dB) Répondre en citantReporter le post à l'équipe de modération
serge152
Habitué
Habitué

Hors-ligne

Inscrit le : 12 Sep 2004
Messages : 390
Sexe :
Ville : Parmain

Forfait : Freebox Dégroupage Partiel





je suis j'ai exactement le même souci !!
_________________
-------------------
Freebox v6 révolution
Raccordée actuellement en offre : Freebox dégroupé
NRA : PAR95
Longueur : 1404 mètres
Affaiblissement : 21 dB
La ligne est raccordée à un DSLAM compatible ADSL2+
Voir le profil de l'utilisateur Envoyer un message privé
MessagePosté le: Jeudi 15 Mars 2018 23:18:45 NRA : PAR95 (Parmain) V2 Tous les DSLAM de ce NRA sont joignablesMembres sur ce NRADétails sur ce NRA Ligne : 1404 m (21 dB) Répondre en citantReporter le post à l'équipe de modération
serge152
Habitué
Habitué

Hors-ligne

Inscrit le : 12 Sep 2004
Messages : 390
Sexe :
Ville : Parmain

Forfait : Freebox Dégroupage Partiel





lppcf a écrit:
JYC a écrit:
Bonjour,
J'ai un petit site sur les pages perso et j’essaie de le "moderniser". J'ai commencé par construire un site en local avec flywheel et j'en suis à la phase de migration que j'éssaie de faire avec l'extension duplicator. j'ai des soucis de compatibilité car je n'arrive pas à aller à la fin de la procédure, à chaque fois je récupère des message d'erreurs. J'ai bien placé un fichier .htaccess pour monter à la version php 5.6.8 (avec flywheel, je peux choisir la version php5.6.20, si je prends en-dessous, problème d'installation d'extension comme duplicator) mais à chaque fois ce fichier .htaccess est écrasé par WP lors du déployement par installer.php. J'arrive en remettant mon fichier et à rafraichir à faire progresser l'installation mais il manque toujours un morceau... Bref, je n'y arrive pas. le transfert en manuel de mon site local me parait compliqué en l'état de mes connaissances. Y-aurait-il un tuto pour installer pas à pas et surtout, quel sont les choix à faire absolument pour la version WP, BD etc..
Merci pour votre aide
JY


Je ne connais pas duplicator.
Pour une migration, le plus simple et de faire un dump de la BDD locale, puis de l'importer dans la base via phpMyAdmin (attention à l'encodage de caractère qui peut poser problème avec les versions de MySQL récentes).
Ensuite, on copie les fichiers par FTP en prenant soins de modifier les infos de connexion a la base SQL dans wp-config.php.
Au final, il faut modifier les liens et l'uri de base dans les tables de WP.


le souci c'est qu'en local il se créé un fichier .htaccess qui n'est pas vraiment compatible avec Free
que dois t on faire de ce fichier ?
Merci
_________________
-------------------
Freebox v6 révolution
Raccordée actuellement en offre : Freebox dégroupé
NRA : PAR95
Longueur : 1404 mètres
Affaiblissement : 21 dB
La ligne est raccordée à un DSLAM compatible ADSL2+
Voir le profil de l'utilisateur Envoyer un message privé
MessagePosté le: Vendredi 16 Mars 2018 02:19:25 Aucun numéro de ligne indiqué dans le profil Répondre en citantReporter le post à l'équipe de modération
lppcf
Intéressé
Intéressé

Hors-ligne

Inscrit le : 08 Oct 2016
Messages : 93
Sexe :

Forfait : Accès libre





serge152 a écrit:

le souci c'est qu'en local il se créé un fichier .htaccess qui n'est pas vraiment compatible avec Free
que dois t on faire de ce fichier ?


Le remplacer par le fichier .htaccess mentionné dans le lien framalink


Dernière édition par lppcf le Vendredi 16 Mars 2018 02:23:10; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
MessagePosté le: Vendredi 16 Mars 2018 12:49:52 NRA : PAR95 (Parmain) V2 Tous les DSLAM de ce NRA sont joignablesMembres sur ce NRADétails sur ce NRA Ligne : 1404 m (21 dB) Répondre en citantReporter le post à l'équipe de modération
serge152
Habitué
Habitué

Hors-ligne

Inscrit le : 12 Sep 2004
Messages : 390
Sexe :
Ville : Parmain

Forfait : Freebox Dégroupage Partiel





Merci c'est ce que j'ai fait Wink
mais il doit y avoir un autre souci
je recommence et vous tiens au courant
_________________
-------------------
Freebox v6 révolution
Raccordée actuellement en offre : Freebox dégroupé
NRA : PAR95
Longueur : 1404 mètres
Affaiblissement : 21 dB
La ligne est raccordée à un DSLAM compatible ADSL2+
Voir le profil de l'utilisateur Envoyer un message privé
MessagePosté le: Samedi 17 Mars 2018 15:57:04 NRA : PAR95 (Parmain) V2 Tous les DSLAM de ce NRA sont joignablesMembres sur ce NRADétails sur ce NRA Ligne : 1404 m (21 dB) Répondre en citantReporter le post à l'équipe de modération
serge152
Habitué
Habitué

Hors-ligne

Inscrit le : 12 Sep 2004
Messages : 390
Sexe :
Ville : Parmain

Forfait : Freebox Dégroupage Partiel





JYC a écrit:
Bonjour,
J'ai un petit site sur les pages perso et j’essaie de le "moderniser". J'ai commencé par construire un site en local avec flywheel et j'en suis à la phase de migration que j'éssaie de faire avec l'extension duplicator. j'ai des soucis de compatibilité car je n'arrive pas à aller à la fin de la procédure, à chaque fois je récupère des message d'erreurs. J'ai bien placé un fichier .htaccess pour monter à la version php 5.6.8 (avec flywheel, je peux choisir la version php5.6.20, si je prends en-dessous, problème d'installation d'extension comme duplicator) mais à chaque fois ce fichier .htaccess est écrasé par WP lors du déployement par installer.php. J'arrive en remettant mon fichier et à rafraichir à faire progresser l'installation mais il manque toujours un morceau... Bref, je n'y arrive pas. le transfert en manuel de mon site local me parait compliqué en l'état de mes connaissances. Y-aurait-il un tuto pour installer pas à pas et surtout, quel sont les choix à faire absolument pour la version WP, BD etc..
Merci pour votre aide
JY


j'ai essayé duplicator sur Free et je n'ai pas réussi !
cela peut-être dû à Free car j'ai essayé en local et cela fonctionne bien !?
_________________
-------------------
Freebox v6 révolution
Raccordée actuellement en offre : Freebox dégroupé
NRA : PAR95
Longueur : 1404 mètres
Affaiblissement : 21 dB
La ligne est raccordée à un DSLAM compatible ADSL2+
Voir le profil de l'utilisateur Envoyer un message privé
 ADUF Index du Forum »  Pages perso & dl.free.fr Aller en haut de la page
Toutes les heures sont à l'heure légale française  
Page 1 sur 1  

  
Sauter vers:  
Répondre au sujet  


Déclaration CNIL n°1012304 Partiellement basé sur phpBB © 2001, 2006 phpBB Group Traduction par : phpBB-fr.com